Comportement bizarre depuis peu .... Retrouver ici les séries V975m v1, V975m v3 V975m v4 v979m v4

Avatar du membre
Gretab
Membres
Messages : 54
Enregistré le : mer. 19 févr. 2014 12:23
Statut : Hors ligne

Comportement bizarre depuis peu ....

par Gretab » ven. 3 juil. 2015 14:58

Bonjour tous.
Il y a deja un certain temps que je n'avais pas fait de post. Cette fois, c'est parce que ma tablette a quelques problemes curieux:
- au debut sont apparus des "UID inconsistent"
- quelques temps apres, sont apparus des messages que des appli ou services s'arretaient. Au bout d'une semaine environ, la tablette est devenue impossible a utiliser.

Depuis hier, pour essayer de corriger ces problemes, un "reset" (fonction du setup) a ete fait. Je n'ai plus eu de "UID inconsistent". mais des applis se plantaient parfois. Curieusement mes donnes applis installees et compte n'ont pas ete supprimes).

Ensuite, un wipe partition et wipe factory ont ete faits via le recovery mode (mais seul une partie des applis que j'avais installees ont ete supprimees, je ne sais pas pourquoi).
Les problemes semblent diminuer mais un nouveau probleme de taille est apparu. En effet, j'ai beau installer un nouveau launcher et reinstaller (via google store) des applis, elles disparaissent des que je reboote.... j'ai fait la manip plusieurs fois et tout disparait au prochain reboot. je retrouve le launcher d'origine, ne retrouve aucunes des applis installes (dans le setup ou ailleurs).

Cette tablette est en beta 2.0 depuis au moins 8-9 mois (V1). Elle n'a pas ete connectee sur le reseau pendant cette periode et aucun nouvelle appli n'a ete installee.

Que peut-on faire dans un cas pareil? Y-aurait-il des explications, des causes possibles?


V975M - stock rom 4.3 (officiel 1.1.0)

Publicités
Avatar du membre
npoupine
Messages : 4207
Enregistré le : sam. 26 juil. 2014 14:36
Localisation : Loire Atlantique
Statut : Hors ligne
France

Re: Comportement bizarre depuis peu ....

par npoupine » ven. 3 juil. 2015 17:06

Que peut-on faire? A mon humble avis flasher la tablette avec une rom toute propre! As-tu jeté un oeil ici? http://www.ondaforum.com/forum/7-custom ... nda-v975m/ ou dans les sujets ici même? ;)


Image
Je suis CHARLIE. Image

Avatar du membre
Gretab
Membres
Messages : 54
Enregistré le : mer. 19 févr. 2014 12:23
Statut : Hors ligne

Re: Comportement bizarre depuis peu ....

par Gretab » sam. 4 juil. 2015 07:13

Oui, c'est finalement ce que j'ai fait hier soir... Je l'ai flashee avec une stock rom 4.3 (officiel 1.1.0) et tout est redevenu normal. :-)
J'etais plutot inquiet.

Plus de probleme... pourvu que ca dure !
Par ailleurs je vais voir si l'autonomie de la batterie est meilleure avec cette rom.

A chaque flashage avec une rom officielle,comme je ne trouve pas "google store" sur l'ecfran je suis oblige d'installer google store (via un fichier .apk downloade) et d'installer un autre launcher pour faire apparaitre l'icone "google store/play" sur l'ecran. Je me demandait si il n'y avait pas un meilleur moyen d'acceder a ce google store depuis la tablette bien sur.


V975M - stock rom 4.3 (officiel 1.1.0)

Avatar du membre
npoupine
Messages : 4207
Enregistré le : sam. 26 juil. 2014 14:36
Localisation : Loire Atlantique
Statut : Hors ligne
France

Re: Comportement bizarre depuis peu ....

par npoupine » sam. 4 juil. 2015 11:11

Bravo, je suis content que ton problème soit solutionné. Pour ce qui est du Play Store, c'est curieux. Est-il bien présent dans les applications?


Image
Je suis CHARLIE. Image

Avatar du membre
Gretab
Membres
Messages : 54
Enregistré le : mer. 19 févr. 2014 12:23
Statut : Hors ligne

Re: Comportement bizarre depuis peu ....

par Gretab » jeu. 9 juil. 2015 15:09

A chaque flashage, je n'ai jamais retrouve de Google store notamment dans les applications, donc pas possible par defaut d'installer une apps. Peut-etre que je n'avais pas cherche au bon endroit, je ne sais pas ...


V975M - stock rom 4.3 (officiel 1.1.0)

Avatar du membre
npoupine
Messages : 4207
Enregistré le : sam. 26 juil. 2014 14:36
Localisation : Loire Atlantique
Statut : Hors ligne
France

Re: Comportement bizarre depuis peu ....

par npoupine » jeu. 9 juil. 2015 17:09

Installe aptoide http://m.aptoide.com/installer?lang=FR puis dans ce store cherche et installe le playstore ;)


Image
Je suis CHARLIE. Image

  • Sujets similaires
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le jeu. 22 févr. 2018 18:54