Plus de tactile sur ma chuwi VI8 Chuwi vi8, Windows 8.1 + Android 4.4, Intel Z3735F 1,83 GHz, écran IPS 8 pouces, WiFi, Bluetooth, HDMI, ATA, Supporte affichage vidéo 4K

Avatar du membre
raphi le sobre
Membres
Messages : 6
Enregistré le : lun. 24 oct. 2016 16:13
Statut : Hors ligne
France

Plus de tactile sur ma chuwi VI8

par raphi le sobre » lun. 24 oct. 2016 16:31

Bonjour à tous !

Je viens à vous tel l'ignorant vers le sage, parce que j'ai un problème sur ma merveilleuse Chuwi Vi8 depuis aujourd'hui.

Eh bien voilà: l'écran tactile ne fonctionne plus. Mais seulement la partie tactile.

Je me sers quotidiennement de ma tablette, mais surtout pour lire des ebooks sur Aldiko, et un peu pour jouer, et ce, uniquement sous Android (même si je possède le modèle Dual Boot). Or, aujourd'hui, je prends ce cher joujou pour lire un peu, et, après avoir débloqué l'écran et commencé ma lecture, Aldiko s'arrête subitement, et l'écran se met en veille.
Pas de souci, je pense à un bug logiciel, je rallume la tablette par le bouton et me retrouve sur l'écran de verrouillage. Et là, impossible de débloquer l'écran de veille. Je pense encore à un bug logiciel et redémarre. Rien ne change.

Je me dis "peut être que sous Windows ça fonctionnera" (sachant que je n'ai pas lancé la session Windows depuis Janvier au moins), et non, c'est pareil. Je tente des redémarrages, je cherche sur le net, mais rien. J'ai bien vu des messages concernant le tactile et le passage à Windows 10, mais je suis toujours sur 8.1 pour ma part.
Je tente un "reset" du bios en déconnectant carrément la batterie et en attendant 5 minutes, mais rien ne vient.

Du coup, je suis un peu perdu. Que puis-je tenter d'autre ? Sachant que je n'ai accès à rien puisque je n'ai pas de tactile (ni de clavier à brancher dessus :/ ). C'est rageant parce que TOUT fonctionne normalement sinon. L'écran s'éclaire, le wifi se connecte normalement (en mode Windows, puisqu'avec Androïd je m'en sers en mode avion pour économiser la batterie, et qu'il est resté bloqué dessus), le changement d'orientation aussi, tous les boutons... Bref, je suis perdu.

C'est un vieux modèle et je ne sais pas si quelqu'un fréquente encore cette partie du forum, mais merci à tous ceux qui voudront bien m'aider, et à tous ceux qui ont lu mon message jusqu'ici. :)



Publicités
Avatar du membre
npoupine
Messages : 4207
Enregistré le : sam. 26 juil. 2014 14:36
Localisation : Loire Atlantique
Statut : Hors ligne
France

Re: Plus de tactile sur ma chuwi VI8

par npoupine » lun. 24 oct. 2016 16:51

Oui, une vielle tablette d'il y a deux ans! :haha: Et oui aussi, on fréquente encore cette partie du forum! ;)
Bon, trêve de plaisanterie, il te faudrait un clavier quand même, un filaire, à raccorder sur la tablette par le biais d'un hub... D'après ce que tu décris, il semble bien qu'une réinstallation complète soit nécessaire...
Suivant ton numéro de suivi, tu devrais trouver la bonne version et un tuto en anglais



Je suis CHARLIE.

Avatar du membre
raphi le sobre
Membres
Messages : 6
Enregistré le : lun. 24 oct. 2016 16:13
Statut : Hors ligne
France

Re: Plus de tactile sur ma chuwi VI8

par raphi le sobre » lun. 24 oct. 2016 16:55

Merci pour ta réponse ! Je vais voir pour essayer de pécho un clavier ou un adaptateur, et je vais tenter la réinstallation.
Mais je crains surtout le problème hardware en fait. Ce qui m'ennuierai bien vu le prix des écrans de remplacement... :/



Avatar du membre
raphi le sobre
Membres
Messages : 6
Enregistré le : lun. 24 oct. 2016 16:13
Statut : Hors ligne
France

Re: Plus de tactile sur ma chuwi VI8

par raphi le sobre » lun. 24 oct. 2016 17:08

Attendez, évolution !
Je viens de me rendre compte que le tactile fonctionnait encore dans le coin inférieur gauche de ma tablette ! Autrement dit, elle est peut être complètement décalibrée !
Et maintenant, j'ai réussi (par accident) à récupérer le tactile sur 90% de l'écran ! Il ne me manque que la partie supérieure de l'écran (genre le dernier centimètre en haut sous la cam).

Donc, peut on recalibrer le senseur ?

Merciiiiiiiiiiiii de ton (votre) aide ! :D



Avatar du membre
raphi le sobre
Membres
Messages : 6
Enregistré le : lun. 24 oct. 2016 16:13
Statut : Hors ligne
France

Re: Plus de tactile sur ma chuwi VI8

par raphi le sobre » lun. 24 oct. 2016 17:31

Bon en fait c'est complètement aléatoire. Parfois ça refonctionne partout, parfois nulle part, parfois pas à droite, parfois pas à gauche... C'est le chaos tactile ce truc. :/



Avatar du membre
npoupine
Messages : 4207
Enregistré le : sam. 26 juil. 2014 14:36
Localisation : Loire Atlantique
Statut : Hors ligne
France

Re: Plus de tactile sur ma chuwi VI8

par npoupine » lun. 24 oct. 2016 19:03

Essaie de récupérer le bios dédié à ton modèle, cela devrait suffire à rétablir la normalité!



Je suis CHARLIE.

Avatar du membre
raphi le sobre
Membres
Messages : 6
Enregistré le : lun. 24 oct. 2016 16:13
Statut : Hors ligne
France

Re: Plus de tactile sur ma chuwi VI8

par raphi le sobre » sam. 19 nov. 2016 11:44

Bon, je crois que c'est la fin.
J'ai téléchargé le BIOS officiel sur le site de Chuwi, la version Super puisque j'ai un Mini-HDMI dessus.
J'ai suivi le tutoriel pour flasher le BIOS, ce qui a très bien fonctionné au passage, et j'ai réussi sans aucun problème.

Mais désormais, la tablette ne s'allume plus.

L'écran est resté noir à la fin du flash, comme indiqué sur le tutoriel. Mais quand j'essaye de rallumer, rien. J'ai essayé de la mettre en charge: la LED ne s'allume pas. Branchée en USB sur mon pc, rien ne se passe, rien n'est reconnu.
Je crois bien qu'elle est briquée. Fait chier, je l'avais depuis presque deux ans et elle fonctionnait parfaitement.

Je suis un peu deg'. J'ai testé le "flash à l'aveugle" comme décrit dans les commentaires du tutoriel, mais rien. Existe-t-il une autre solution ?



Avatar du membre
npoupine
Messages : 4207
Enregistré le : sam. 26 juil. 2014 14:36
Localisation : Loire Atlantique
Statut : Hors ligne
France

Re: Plus de tactile sur ma chuwi VI8

par npoupine » sam. 19 nov. 2016 13:54

Ah mince, as-u essayé de l'ouvrir afin de vérifier les connexions de nappes?
Si elle est briquée, probablement que le bios flashé n'était pas le bon... Mais je suis sincèrement désolé pour ce qui t'arrive.



Je suis CHARLIE.

Avatar du membre
raphi le sobre
Membres
Messages : 6
Enregistré le : lun. 24 oct. 2016 16:13
Statut : Hors ligne
France

Re: Plus de tactile sur ma chuwi VI8

par raphi le sobre » sam. 19 nov. 2016 13:59

J'ai vérifié les connexions de nappes, elles étaient bonnes et pas oxydées pour un sou.
Et là, j'ai beau déconnecter la batterie pour être sûr de l'éteindre et tenter de la rallumer, c'est mort, plus rien ne s'allume ou ne s'enclenche...
Bref, j'ai briqué ma tablette. :p

Il n'existe aucune technique de "débrickage" si j'ose dire ?

Ca fait chier. Mais ça reste une tablette à 70€ quoi. Je préfère encore avoir briqué ça que ma bagnole :p
Au pire, ça fera donnera une idée de cadeau à ma meuf.



Avatar du membre
npoupine
Messages : 4207
Enregistré le : sam. 26 juil. 2014 14:36
Localisation : Loire Atlantique
Statut : Hors ligne
France

Re: Plus de tactile sur ma chuwi VI8

par npoupine » sam. 19 nov. 2016 14:32

Alors j'expérimenterai prochainement le flashage d'un bios à l'aide d'un programmateur, ce serait peut-être l'ultime solution.

Un exemple au hasard pris sur Youtube:




Je suis CHARLIE.

  • Sujets similaires
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

Nous sommes le lun. 19 nov. 2018 10:29