[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 370: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 370: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5336: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5336: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5336: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
[U65GT] Installation de iGO PRIMO - Page 2 - TABLETTE-CHINOISE.NET

[U65GT] Installation de iGO PRIMO Lien, actualités et toutes autres tablettes CUBE

Avatar du membre
titou17
Membres
Messages : 20
Enregistré le : sam. 6 sept. 2014 06:56
Statut : Hors ligne

Re: [U65GT] Installation de iGO PRIMO

par titou17 » dim. 28 sept. 2014 16:46

Dernier message de la page précédente :

salut,
il faut virer ou de renommer le répertoire sauve, il contient en des infos de config.
Si tu as déjà un fichier sys.txt. il vaudrait mieux le renommer pour que igo ne fasse pas appel à lui.

Faire un premier démarrage sans ce fichier sys.txt.
Répertoire "ui_android" pas obliger de l'avoir pour le moment... contient de info sur la résolution.

je redonne les infos pour une bonne installation de iGO :




aller dans les paramètres de android, chercher l’icône application, ensuite trouver igo, le sélectionner, faire effacer les données, et le cache......
Ensuite désinstaller igo.

et on refait une installation en prenant les bases, cela se fait très vite....

On essaie de faire cela dans l'ordre.



Publicités
Avatar du membre
SamosCOC
Membres
Messages : 41
Enregistré le : mar. 2 sept. 2014 09:02
Statut : Hors ligne

Re: [U65GT] Installation de iGO PRIMO

par SamosCOC » lun. 29 sept. 2014 12:13




Avatar du membre
titou17
Membres
Messages : 20
Enregistré le : sam. 6 sept. 2014 06:56
Statut : Hors ligne

Re: [U65GT] Installation de iGO PRIMO

par titou17 » mar. 30 sept. 2014 09:35

Salut,

Je dis juste que pour faire une bonne installation de igo, il faut suivre la procédure que je donne...
Si tu as toujours le même message d'erreur, cela vient soit des paramètres que tu as dans le fichier "sys.txt"
ou alors dans le répertoire "sauve", etc...

Donc, relis tranquillement le dernier message que j'ai donné, suit la procédure pour désinstaller igo.
et prépare ton installation.

si tu suis tout à la lettre cela marchera, j'ai installé igo sur je ne sais plus combien de phone et voir même des gps chinois...
bon courage....



Avatar du membre
SamosCOC
Membres
Messages : 41
Enregistré le : mar. 2 sept. 2014 09:02
Statut : Hors ligne

Re: [U65GT] Installation de iGO PRIMO

par SamosCOC » mar. 30 sept. 2014 17:59

Je viens de le faire sur mon téléphone tournant sous Android 4.0.3 sur lequel il n'y a absolument aucune trace de iGO. J'ai copié le dossier iGO contenant uniquement les dossiers "content", "license" et le fichier "Android iGO Primo 9.6.29.427562_sys_not_changed.apk" à la racine ma mémoire interne puis j'ai lancé ce dernier fichier APK.
Lorsque je lance l'appli, même message que sur ma tablette mais avec une résolution différente :
"User interface resolution [480x762] is not supported or compatible skin can not be found.
Exiting application."

Je ne comprends vraiment pas comment tu as pu faire marcher cette appli.
Peut-être faut-il avoir la connexion 3G ou le Wi-Fi actif pour lancer cette appli ? Ou peut-être n'ai-je pas les bons fichiers d'install ?



Avatar du membre
SamosCOC
Membres
Messages : 41
Enregistré le : mar. 2 sept. 2014 09:02
Statut : Hors ligne

Re: [U65GT] Installation de iGO PRIMO

par SamosCOC » jeu. 2 oct. 2014 22:21

Bon c'est OK, c'est mon dossier iGO qui n'était pas bon (merci à titou17 ;) ).
Il me reste un truc gênant : Le son est vraiment très faible (oui j'ai bien mis le son à fond dans les paramètres de la tablette et du logiciel iGO). Quelqu'un a le même problème ?



Avatar du membre
titou17
Membres
Messages : 20
Enregistré le : sam. 6 sept. 2014 06:56
Statut : Hors ligne

Re: [U65GT] Installation de iGO PRIMO

par titou17 » ven. 3 oct. 2014 15:19

Salut,

Bon, tu vois avec une bonne installation et des bon fichiers, il fonctionne très bien....
Au niveau son, est ce que tu as un son fort quand tu écoute de la musique, j'entends par musique, quelque chose de calme, genre voix douce....?



Avatar du membre
SamosCOC
Membres
Messages : 41
Enregistré le : mar. 2 sept. 2014 09:02
Statut : Hors ligne

Re: [U65GT] Installation de iGO PRIMO

par SamosCOC » lun. 6 oct. 2014 19:11




Avatar du membre
papagaulois
Membres
Messages : 7
Enregistré le : lun. 14 avr. 2014 12:11
Localisation : vaucluse
Statut : Hors ligne

Re: [U65GT] Installation de iGO PRIMO

par papagaulois » lun. 13 oct. 2014 13:24

bonjour Samoscoc ce que tu dit m'interpelle,car j'ai igo sur ma tablette (freelander pd10)et ,j'ai été obligé de mettre un haut parleur avec la prise jack car comme toi le son était trop faible,mais également le son quand je téléphone ,alors ??est-ce (igo,ou les tablettes chinoises ??



Avatar du membre
SamosCOC
Membres
Messages : 41
Enregistré le : mar. 2 sept. 2014 09:02
Statut : Hors ligne

Re: [U65GT] Installation de iGO PRIMO

par SamosCOC » mar. 14 oct. 2014 01:19




Avatar du membre
dranilc
News_Membres
Messages : 3
Enregistré le : mer. 19 nov. 2014 18:01
Statut : Hors ligne

Re: [U65GT] Installation de iGO PRIMO

par dranilc » mer. 19 nov. 2014 18:35

Bonjour à tous,

En promenade sur la toile, à la recherche de renseignements sur cette tablette, j'ai trouvé votre site, me disant que cela pourrait peut être me servir un jour.....
J'ai commandé la fameuse tablette il y a quelques jours et.... elle est arrivée aujourd'hui. Très heureux...
Utilisant Igo depuis très longtemps, sur win CE, sur mon smartphone Samsung, j'ai donc décidé de l'installer sur la tablette..... et c'est la que votre site est le bien venu :D J'ai lu et relu ce post pour faire l'installation et, CA MARCHE PAS !!!! J'ai du rater une étape....! message, ne prend pas en charge la résolution. J'ai suivi le tuto à la lettre:
Copie à la racine du répertoire IGO, en majuscule, dedans Content avec le minimum, et l'apk. Installation.J'ai ensuite, au niveau de l'application, effacé les données et le cache, j'ai désinstallé, puis installer de nouveau, installation faite à l'identique.....mais :evil: toujours le même message. HELP.....
Christian.



Avatar du membre
kuan
Supporter
Messages : 1522
Enregistré le : dim. 18 août 2013 17:05
Localisation : Pipo M7P/ Ifive Mini 3 Retina et X2/ Xiaomi Redmi 1S/ Hyundai T7/ Ramos I9
Statut : Hors ligne

Re: [U65GT] Installation de iGO PRIMO

par kuan » mer. 19 nov. 2014 20:27

dranilc, as tu installé le bon branding.zip et data.zip pour ta résolution ?


Pipo M7Pro RileyROM 2.7

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le sam. 22 sept. 2018 21:39